Possible Performance Issues
Incident Report for PayTrace
Resolved
This incident has been resolved.
Posted Jun 25, 2019 - 19:11 PDT
Update
It’s still broken, and we won’t rest until it’s right. Our technology team and datacenter partners are staying past closing hours to work on this issue. We will provide updates throughout the evening, letting you know new information when we receive it.
Posted Jun 25, 2019 - 16:59 PDT
Update
We understand your frustration and realize this outage has impacted business. Our datacenter provider’s senior management continue to meet with our technology team, working to restore connectivity and assess the scope of this situation. We’ll provide an ETA as soon as it becomes available. We’re thankful for your support and understanding, and will report back in 30-45 minutes.
Posted Jun 25, 2019 - 16:20 PDT
Update
We appreciate you sticking with us through this frustration. This is a complicated issue. Our technology teams continue to work with our provider's datacenter to restore access to our system. At this time we don't have any new information regarding the power outage at the datacenter and are unable to provide an ETA on when the system will be back online. We'll provide another update in 30-45 minutes.
Posted Jun 25, 2019 - 15:07 PDT
Update
We apologize for the confusion caused by our last status update. A power outage at our provider’s Datacenter caused our system to go down. Although our provider’s Datacenter’s power is restored, we discovered further issues. We have all hands on-deck, including our technology partners. At this time, we do not have an ETA. Please continue to check our status page for updates every 30-45 minutes. Thank you for your patience.
Posted Jun 25, 2019 - 13:57 PDT
Update
Our IT team has confirmed that our Datacenter is now back up and running with full power.
Our IT and Datacenter teams are assessing the impact of the outage to our infrastructure, with the goal of bringing our site back up and running at full speed. They have confirmed that no physical damage has occurred as a result of this outage. Please continue to check our status page as we will be providing realtime updates. Thank you again for your patience.
Posted Jun 25, 2019 - 12:21 PDT
Update
We have team members on-site with our data center, working to resolve this issue. It’s our top priority to end the current outage and get you back up and running. Thank you for your patience as we work through this issue.
Posted Jun 25, 2019 - 11:04 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 25, 2019 - 08:58 PDT
Update
PayTrace has identified that our Datacenter is experiencing a non-scheduled power outage which is causing the degraded performance of our system. The Datacenter has all hands-on deck to resolve the issue. We will provide more information when it becomes available.
Posted Jun 25, 2019 - 08:57 PDT
Investigating
Our automated systems have detected possible performance issues with our External Branded Documentation Site (help.paytrace.com) as well as our Virtual Terminal. We're currently investigating and will provide more information soon.
Posted Jun 25, 2019 - 07:50 PDT
This incident affected: JSON API, Virtual Terminal, Traditional API & Secure Checkout, and Documentation.