TSYS Processing Platform Issue
Incident Report for PayTrace
Resolved
This incident is resolved. TSYS’s IP addresses experienced intermittent connectivity issues and is back up and running at full speed. All transactions have settled at their scheduled time. Our tech team has a ticket in with TSYS Tech Support to follow up on the intermittent issues to see why they occurred. A majority of the transactions were processed without issue. This issue only impacted a small group of customers.

Thank you for your patience.
Posted Nov 09, 2021 - 10:55 PST
Monitoring
Our team is monitoring intermittent issues impacting some merchant's transaction processing on the TSYS Processing Platform. TSYS has confirmed with our team that they are not experiencing any outages but are working on maintenance that will be going on until 5:00 pm PST. If you run into an error while attempting to process a transaction, please retry to process the transaction again. This has been the fix for merchants experiencing this issue. Again, this looks to be impacting some of TSYS's customers, but not all of their customers at this time.

We will be sure to provide updates as they become available. Thank you for your patience as we work to end this interruption.
Posted Nov 08, 2021 - 14:26 PST
This incident affected: Processing Networks (TSYS (Vital)).