12/18/19 6:30pm PST First Data North Settlement Issue
Incident Report for PayTrace
Resolved
Our team was able to identify the issue causing the rejected settlement and fix the problem. We successfully resubmitted the 18th’s settlement at 12:00pm PST today. Our team will be monitoring tonight’s 6:30pm PST settlement to ensure everything runs smoothly. Thank you for your patience as we worked through this issue.
Posted Dec 19, 2019 - 15:41 PST
Investigating
During tonight’s First Data North settlement, our team was able to validate that First Data North had a settlement rejection. PayTrace currently has all hands-on deck working with First Data North to correct the error so we can re-preparing the file for settlement. Once the settlement has been resent, batch reports will be sent out indicating the batch's success. We will also update this page once the settlement process has been completed. This only impacts those with a settlement time of 6:30pm PST
Posted Dec 18, 2019 - 23:12 PST
This incident affected: Processing Networks (Chase Paymentech (CPT)).