TSYS Processing Platform Issue
Incident Report for PayTrace
Resolved
TSYS processing is back up and running at full speed. We apologize for the inconvenience.
Posted Sep 23, 2021 - 08:07 PDT
Investigating
We are currently investigating issues affecting the ability to process transactions on the TSYS Processing Platform. Our technology teams are working with TSYS to see when their network will be back up and fully running and to find out if there is anything we need to do on our end to restore the connection. FYI: This appears to be an outage impacting some of TSYS customers, but not all of their customers at this time. We will be sure to provide updates as they become available. Thank you for your patience as we work to end this interruption.
Posted Sep 23, 2021 - 08:00 PDT
This incident affected: Processing Networks (TSYS (Vital)).